API outage
Incident Report for EdgeBit
Postmortem

Resource contention caused a set of cascading failures that prevented the EdgeBit API from failing over correctly. Several configuration changes have been made to improve failure handling and API resiliency.

EdgeBit customers may request a copy of the full postmortem by contacting your support team.

Posted Jul 25, 2023 - 19:28 UTC

Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 16:13 UTC
Identified
The issue has been identified: Degraded cloud infrastructure impacting availability
Posted Jul 21, 2023 - 15:28 UTC
This incident affected: Application and API.