EdgeBit Unavailable
Incident Report for EdgeBit
Postmortem

Low compute capacity prevented the EdgeBit API from serving requests for a short period of time. New resources were brought online to meet demand.

EdgeBit customers may request a copy of the full postmortem by contacting your support team.

Posted Mar 02, 2024 - 16:02 UTC

Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 17:39 UTC
Identified
We are working to restore a widespread outage.
Posted Mar 01, 2024 - 17:34 UTC
This incident affected: Application and API.